Problems with Calibre plug-in and Adobe Digital Editions

Re: Problems with Calibre plug-in and Adobe Digital Editions

Post by
Wed Feb 14, 2018 8:56 am
Hi all - That's a normal thing to get that "unidentified developer" message. To open the app for the first time, you'll have to go into Applications folder in Mac and right-click on the application and select Open With Adobe Digital Editions. You won't have to do this subsequent times you use ADE.

rmarion wrote:
Mon Feb 12, 2018 12:41 pm
Hi there, I tried to also update the copy of digital additions that I had. And I got the same error message. There appears to be an issue with the download link on the Adobe website that it is not from a trusted source. The only way to override this, is to change your security settings on your computer to install the file. Unfortunately, it is not on the Mac App Store, but appears to be available for iOS and android. I’m just going to look.
Joined:Tue Feb 06, 2018 10:50 am

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest